summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ec7d1a4..e63d8af 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6221,8 +6221,8 @@ PY_STDLIB_MOD([_ctypes_test], [test "$TEST_MODULES" = yes], [], [], [-lm])
dnl Limited API template modules.
dnl The limited C API is not compatible with the Py_TRACE_REFS macro.
-PY_STDLIB_MOD([xxlimited], [test "$Py_TRACE_REFS" = no])
-PY_STDLIB_MOD([xxlimited_35], [test "$Py_TRACE_REFS" = no])
+PY_STDLIB_MOD([xxlimited], [test "$with_trace_refs" = "no"])
+PY_STDLIB_MOD([xxlimited_35], [test "$with_trace_refs" = "no"])
# substitute multiline block, must come after last PY_STDLIB_MOD()
AC_SUBST([MODULE_BLOCK])