summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index fc8a68c..9867529 100644
--- a/configure.ac
+++ b/configure.ac
@@ -352,9 +352,9 @@ if test -z "$MACHDEP"
then
# avoid using uname for cross builds
if test "$cross_compiling" = yes; then
- # ac_sys_system and ac_sys_release are only used for setting
- # `define_xopen_source' in the case statement below. For the
- # current supported cross builds, this macro is not adjusted.
+ # ac_sys_system and ac_sys_release are used for setting
+ # a lot of different things including 'define_xopen_source'
+ # in the case statement below.
case "$host" in
*-*-linux*)
ac_sys_system=Linux