summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 5a53aab..eeab200 100644
--- a/configure.in
+++ b/configure.in
@@ -221,7 +221,7 @@ AC_MSG_RESULT($EXEEXT)
# case we give a warning if no ext is given
AC_SUBST(BUILDEXEEXT)
AC_MSG_CHECKING(for case-insensitive build directory)
-if test -d "python"
+if test -d "${srcdir}/python"
then
AC_MSG_RESULT(yes)
BUILDEXEEXT=.exe
@@ -2316,7 +2316,7 @@ do
done
AC_SUBST(SRCDIRS)
-SRCDIRS="Parser Grammar Objects Python Modules"
+SRCDIRS="Parser Grammar Objects Python Modules Mac Mac/Python"
AC_MSG_CHECKING(for build directories)
for dir in $SRCDIRS; do
if test ! -d $dir; then