summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 5e6e876..7acb9d5 100644
--- a/configure.in
+++ b/configure.in
@@ -379,9 +379,9 @@ DLINCLDIR=${dldir}
LIBS="$LIBS -ldl -ldld"], AC_MSG_RESULT(no))
# checks for library functions
-AC_CHECK_FUNCS(chown clock dlopen execv flock fork ftime ftruncate \
- gethostname_r getpeername getpgrp getpid gettimeofday getwd \
- kill link lstat mkfifo nice plock putenv readlink \
+AC_CHECK_FUNCS(alarm chown clock dlopen execv flock fork ftime ftruncate \
+ gethostname_r getpeername getpgrp getpid getpwent gettimeofday getwd \
+ kill link lstat mkfifo nice pause plock putenv readlink \
select setgid setuid setsid setpgid setpgrp setvbuf \
sigaction siginterrupt sigrelse strftime symlink \
tcgetpgrp tcsetpgrp times truncate uname waitpid)