summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 7445e6d..6e9ab34 100644
--- a/configure.in
+++ b/configure.in
@@ -1294,6 +1294,14 @@ cat >> confdefs.h <<\EOF
EOF
AC_CHECK_TYPE(socklen_t, int)
+AC_MSG_CHECKING(for Modules/Setup)
+if test ! -f Modules/Setup ; then
+ cp "$srcdir/Modules/Setup.dist" Modules/Setup
+ AC_MSG_RESULT(creating)
+else
+ AC_MSG_RESULT(already exists)
+fi
+
# generate output files
AC_OUTPUT(Makefile \
Objects/Makefile \