summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 876f71d..cbac1bf 100644
--- a/configure.in
+++ b/configure.in
@@ -661,7 +661,9 @@ AC_ARG_WITH(threads,
[ --with(out)-threads[=DIRECTORY] disable/enable thread support])
# --with-thread is deprecated, but check for it anyway
-AC_ARG_WITH(thread,,[with_threads=$with_thread])
+AC_ARG_WITH(thread,
+[ --with(out)-thread[=DIRECTORY] deprecated; use --with(out)-threads],[
+with_threads=$with_thread])
if test -z "$with_threads"
then with_threads="yes"