summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 415a35f..de788fb 100644
--- a/configure.in
+++ b/configure.in
@@ -1720,7 +1720,7 @@ then
FreeBSD*)
if [[ "`$CC -dM -E - </dev/null | grep __ELF__`" != "" ]]
then
- LDSHARED="$CC -shared ${LDFLAGS}"
+ LDSHARED='$(CC) -shared ${LDFLAGS}'
else
LDSHARED="ld -Bshareable ${LDFLAGS}"
fi;;