summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 25f8c67..2deb753 100644
--- a/configure.in
+++ b/configure.in
@@ -212,11 +212,11 @@ if test $ac_cv_opt_olimit_ok = yes; then
OPT="$OPT -OPT:Olimit=0"
fi
REALLIBRARY='libpython$(VERSION).a'
- DGUX_IS_BROKEN="# dgux rule not included"
+ DGUX_IS_BROKEN="true"
else
REALLIBRARY='libpython$(VERSION).so'
OPT="$OPT -pic"
- DGUX_IS_BROKEN=" make $REALLIBRARY"
+ DGUX_IS_BROKEN="make $REALLIBRARY"
fi
# check for ANSI or K&R ("traditional") preprocessor