summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 3c6bd6f..9b7a5a7 100644
--- a/configure.in
+++ b/configure.in
@@ -1758,8 +1758,8 @@ then
IRIX*/6*) LDSHARED="ld ${SGI_ABI} -shared -all";;
SunOS/5*)
if test "$GCC" = "yes"
- then LDSHARED='$(CC) -shared'
- else LDSHARED='$(CC) -G';
+ then LDSHARED='$(CC) -shared $(LDFLAGS)'
+ else LDSHARED='$(CC) -G $(LDFLAGS)';
fi ;;
hp*|HP*)
if test "$GCC" = "yes"