summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 12 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 34e456c..fe0d496 100644
--- a/configure.in
+++ b/configure.in
@@ -1232,6 +1232,18 @@ else AC_ERROR(proper usage is --with-libc=STRING)
fi],
[AC_MSG_RESULT(default LIBC=\"$LIBC\")])
+# check for --with-check-import-case
+AC_ARG_WITH(check-import-case,
+[ --with-check-import-case enable imported module name case checking],,)
+AC_MSG_CHECKING(for --with-check-import-case)
+if test "$with_check_import_case"
+then
+ AC_DEFINE(CHECK_IMPORT_CASE)
+ AC_MSG_RESULT(yes)
+else
+ AC_MSG_RESULT(no)
+fi
+
# check for hypot() in math library
LIBS_SAVE=$LIBS
LIBS="$LIBS $LIBM"