summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 3cf03cf..10545dc 100644
--- a/configure.in
+++ b/configure.in
@@ -90,8 +90,8 @@ if test -z "$LINKCC"
then
case $ac_sys_system in
AIX*)
- LINKCC="makexp_aix python.exp \"\" \$(LIBRARY); \$(CC)";;
- *) LINKCC="\$(CC)";;
+ LINKCC="makexp_aix python.exp \"\" \$(LIBRARY); \$(PURIFY) \$(CC)";;
+ *) LINKCC="\$(PURIFY) \$(CC)";;
esac
fi
AC_MSG_RESULT($LINKCC)