summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 515bc1e..329c07e 100644
--- a/configure.in
+++ b/configure.in
@@ -1680,10 +1680,13 @@ ucs4) unicode_size="4"
;;
esac
+AC_SUBST(UNICODE_OBJS)
if test "$enable_unicode" = "no"
then
+ UNICODE_OBJS=""
AC_MSG_RESULT(not used)
else
+ UNICODE_OBJS="Objects/unicodeobject.o Objects/unicodectype.o"
AC_DEFINE(Py_USING_UNICODE)
if test "$unicode_size" = "$ac_cv_sizeof_wchar_t"
then