summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 322d52b..870b8a9 100644
--- a/configure.in
+++ b/configure.in
@@ -880,7 +880,7 @@ yes)
BASECFLAGS="${UNIVERSAL_ARCH_FLAGS} -isysroot ${UNIVERSALSDK} ${BASECFLAGS}"
- tgt=`sw_vers -productVersion | sed 's/\(10\.[0-9]*\).*/\1/'`
+ tgt=`sw_vers -productVersion | sed 's/\(10\.[[0-9]]*\).*/\1/'`
if test "${UNIVERSALSDK}" != "/" -a "${tgt}" '>' '10.4' ; then
CFLAGS="${UNIVERSAL_ARCH_FLAGS} -isysroot ${UNIVERSALSDK} ${CFLAGS}"
fi