summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f0276c3..edf085c 100644
--- a/setup.py
+++ b/setup.py
@@ -776,8 +776,7 @@ class PyBuildExt(build_ext):
exts.append( Extension('_CarbonEvt', ['carbonevt/_CarbonEvtmodule.c'],
extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_CG', ['cg/_CGmodule.c'],
- extra_link_args=['-framework', 'ApplicationServices',
- '-framework', 'Carbon']) )
+ extra_link_args=['-framework', 'ApplicationServices']) )
exts.append( Extension('_Cm', ['cm/_Cmmodule.c'],
extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_Ctl', ['ctl/_Ctlmodule.c'],