summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b18ee18..de9c5b9 100644
--- a/setup.py
+++ b/setup.py
@@ -405,7 +405,7 @@ class PyBuildExt(build_ext):
else:
expat_incs = find_file('xmlparse.h', inc_dirs, [])
- if (expat_incs and
+ if (expat_incs is not None and
self.compiler.find_library_file(lib_dirs, 'expat')):
exts.append( Extension('pyexpat', ['pyexpat.c'],
define_macros = expat_defs,