summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0cd3afc..93a2bde 100644
--- a/setup.py
+++ b/setup.py
@@ -345,7 +345,7 @@ class PyBuildExt(build_ext):
locale_extra_link_args = ['-framework', 'CoreFoundation']
else:
locale_extra_link_args = []
-
+
exts.append( Extension('_locale', ['_localemodule.c'],
libraries=locale_libs,