summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7956866..22f2530 100644
--- a/setup.py
+++ b/setup.py
@@ -159,7 +159,7 @@ class PyBuildExt(build_ext):
line = line.split()
remove_modules.append(line[0])
input.close()
-
+
for ext in self.extensions[:]:
if ext.name in remove_modules:
self.extensions.remove(ext)