summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 93a2bde..7d281bf 100644
--- a/setup.py
+++ b/setup.py
@@ -407,10 +407,13 @@ class PyBuildExt(build_ext):
# These don't work for 64-bit platforms!!!
# These represent audio samples or images as strings:
+ # According to #993173, this one should actually work fine on
+ # 64-bit platforms.
+ exts.append( Extension('audioop', ['audioop.c']) )
+
# Disabled on 64-bit platforms
if sys.maxint != 9223372036854775807L:
# Operations on audio samples
- exts.append( Extension('audioop', ['audioop.c']) )
# Operations on images
exts.append( Extension('imageop', ['imageop.c']) )
# Read SGI RGB image files (but coded portably)