summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a40715c..40e65d4 100644
--- a/setup.py
+++ b/setup.py
@@ -600,7 +600,10 @@ def main():
cmdclass = {'build_ext':PyBuildExt},
# The struct module is defined here, because build_ext won't be
# called unless there's at least one extension module defined.
- ext_modules=[Extension('struct', ['structmodule.c'])]
+ ext_modules=[Extension('struct', ['structmodule.c'])],
+
+ # Scripts to install
+ scripts = ['Tools/scripts/pydoc']
)
# --install-platlib