summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 65acb99..10ce79e 100644
--- a/setup.py
+++ b/setup.py
@@ -1675,6 +1675,8 @@ class PyBuildExt(build_ext):
from distutils.dir_util import mkpath
mkpath(ffi_builddir)
config_args = []
+ if not self.verbose:
+ config_args.append("-q")
# Pass empty CFLAGS because we'll just append the resulting
# CFLAGS to Python's; -g or -O2 is to be avoided.