summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d6d9c97..27d1fe15 100644
--- a/setup.py
+++ b/setup.py
@@ -208,7 +208,8 @@ class PyBuildExt(build_ext):
if missing:
print()
- print("Failed to find the necessary bits to build these modules:")
+ print("Python build finished, but the necessary bits to build "
+ "these modules were not found:")
print_three_column(missing)
print("To find the necessary bits, look in setup.py in"
" detect_modules() for the module's name.")