summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6814dac..79d758f 100644
--- a/setup.py
+++ b/setup.py
@@ -508,10 +508,8 @@ class PyBuildExt(build_ext):
if sys.maxint != 9223372036854775807L:
# Operations on images
exts.append( Extension('imageop', ['imageop.c']) )
- # Read SGI RGB image files (but coded portably)
- exts.append( Extension('rgbimg', ['rgbimgmodule.c']) )
else:
- missing.extend(['imageop', 'rgbimg'])
+ missing.extend(['imageop'])
# readline
do_readline = self.compiler.find_library_file(lib_dirs, 'readline')