diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 1 insertions, 3 deletions
@@ -508,10 +508,8 @@ class PyBuildExt(build_ext): if sys.maxint != 9223372036854775807L: # Operations on images exts.append( Extension('imageop', ['imageop.c']) ) - # Read SGI RGB image files (but coded portably) - exts.append( Extension('rgbimg', ['rgbimgmodule.c']) ) else: - missing.extend(['imageop', 'rgbimg']) + missing.extend(['imageop']) # readline do_readline = self.compiler.find_library_file(lib_dirs, 'readline') |