summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 397c392..ab1ad99 100644
--- a/setup.py
+++ b/setup.py
@@ -426,6 +426,8 @@ class PyBuildExt(build_ext):
exts.append( Extension('operator', ['operator.c']) )
# _functools
exts.append( Extension("_functools", ["_functoolsmodule.c"]) )
+ # Memory-based IO accelerator modules
+ exts.append( Extension("_bytesio", ["_bytesio.c"]) )
# atexit
exts.append( Extension("atexit", ["atexitmodule.c"]) )
# Python C API test module