summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f19c6d0..6814dac 100644
--- a/setup.py
+++ b/setup.py
@@ -187,7 +187,7 @@ class PyBuildExt(build_ext):
longest = max(longest, max([len(name) for name in self.failed]))
def print_three_column(lst):
- lst.sort(cmp=str.lower)
+ lst.sort(key=str.lower)
# guarantee zip() doesn't drop anything
while len(lst) % 3:
lst.append("")