summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 712f54c..522eb82 100644
--- a/setup.py
+++ b/setup.py
@@ -1083,8 +1083,8 @@ class PyBuildExt(build_ext):
# different the UNIX search logic is not sharable.
from os.path import join, exists
framework_dirs = [
- '/System/Library/Frameworks/',
'/Library/Frameworks',
+ '/System/Library/Frameworks/',
join(os.getenv('HOME'), '/Library/Frameworks')
]