summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9f60e71..589e568 100644
--- a/setup.py
+++ b/setup.py
@@ -429,6 +429,9 @@ class PyBuildExt(build_ext):
libs = []
exts.append( Extension('crypt', ['cryptmodule.c'], libraries=libs) )
+ # CSV files
+ exts.append( Extension('_csv', ['_csv.c']) )
+
# socket(2)
exts.append( Extension('_socket', ['socketmodule.c'],
depends = ['socketmodule.h']) )