summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d7fac2f..34035ed 100644
--- a/setup.py
+++ b/setup.py
@@ -436,6 +436,8 @@ class PyBuildExt(build_ext):
exts.append( Extension('operator', ['operator.c']) )
# Python 3.0 _fileio module
exts.append( Extension("_fileio", ["_fileio.c"]) )
+ # Python 3.0 _bytesio module
+ exts.append( Extension("_bytesio", ["_bytesio.c"]) )
# _functools
exts.append( Extension("_functools", ["_functoolsmodule.c"]) )
# _json speedups