summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 2 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index f0fed72..69f7606 100644
--- a/setup.py
+++ b/setup.py
@@ -673,12 +673,8 @@ class PyBuildExt(build_ext):
# a release. Most open source OSes come with one or more
# versions of BerkeleyDB already installed.
- max_db_ver = (4, 5) # XXX(gregory.p.smith): 4.6 "works" but seems to
- # have issues on many platforms. I've temporarily
- # disabled 4.6 to see what the odd platform
- # buildbots say.
- max_db_ver = (4, 7) # XXX(matthias.klose): test with 4.7 on some buildds
- min_db_ver = (3, 3)
+ max_db_ver = (4, 7)
+ min_db_ver = (4, 0)
db_setup_debug = False # verbose debug prints from this script?
# construct a list of paths to look for the header file in on