summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ab1ad99..736fa21 100644
--- a/setup.py
+++ b/setup.py
@@ -430,6 +430,8 @@ class PyBuildExt(build_ext):
exts.append( Extension("_bytesio", ["_bytesio.c"]) )
# atexit
exts.append( Extension("atexit", ["atexitmodule.c"]) )
+ # _json speedups
+ exts.append( Extension("_json", ["_json.c"]) )
# Python C API test module
exts.append( Extension('_testcapi', ['_testcapimodule.c']) )
# profiler (_lsprof is for cProfile.py)