summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c2c0af1..9ea4e67 100644
--- a/setup.py
+++ b/setup.py
@@ -394,9 +394,9 @@ class PyBuildExt(build_ext):
# array objects
exts.append( Extension('array', ['arraymodule.c']) )
# complex math library functions
- exts.append( Extension('cmath', ['cmathmodule.c'],
+ exts.append( Extension('cmath', ['cmathmodule.c', '_math.c'],
+ depends=['_math.h'],
libraries=math_libs) )
-
# math library functions, e.g. sin()
exts.append( Extension('math', ['mathmodule.c', '_math.c'],
depends=['_math.h'],