summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 1 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 6343ccd..03994de 100644
--- a/setup.py
+++ b/setup.py
@@ -1652,13 +1652,7 @@ def main():
# called unless there's at least one extension module defined.
ext_modules=[Extension('_struct', ['_struct.c'])],
- # Scripts to install
- # Commented out because we don't want them to override the 2.x
- # ones. See #1590.
- scripts = []
- #scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',
- # 'Tools/scripts/2to3',
- # 'Lib/smtpd.py']
+ scripts = ["Tools/scripts/pydoc3", "Tools/scripts/idle3"]
)
# --install-platlib