summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 92f6f91..4cae0be 100644
--- a/setup.py
+++ b/setup.py
@@ -652,7 +652,10 @@ class PyBuildExt(build_ext):
# a release. Most open source OSes come with one or more
# versions of BerkeleyDB already installed.
- max_db_ver = (4, 6)
+ max_db_ver = (4, 5) # XXX(gregory.p.smith): 4.6 "works" but seems to
+ # have issues on many platforms. I've temporarily
+ # disabled 4.6 to see what the odd platform
+ # buildbots say.
min_db_ver = (3, 3)
db_setup_debug = False # verbose debug prints from this script?