diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -503,7 +503,7 @@ class PyBuildExt(build_ext): if sys.platform == 'darwin': # In every directory on the search path search for a dynamic # library and then a static library, instead of first looking - # for dynamic libraries on the entiry path. + # for dynamic libraries on the entire path. # This way a staticly linked custom readline gets picked up # before the (broken) dynamic library in /usr/lib. readline_extra_link_args = ('-Wl,-search_paths_first',) |