summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 50e5767..dd98bca 100644
--- a/setup.py
+++ b/setup.py
@@ -119,7 +119,7 @@ class PyBuildExt(build_ext):
# Platform-dependent module source and include directories
platform = self.get_platform()
- if platform in ('darwin', 'mac') and ("--disable-toolbox-glue" not in
+ if platform in ('darwin', 'mac') and ("--disable-toolbox-glue" not in
sysconfig.get_config_var("CONFIG_ARGS")):
# Mac OS X also includes some mac-specific modules
macmoddir = os.path.join(os.getcwd(), srcdir, 'Mac/Modules')
@@ -790,7 +790,7 @@ class PyBuildExt(build_ext):
# SunOS specific modules
exts.append( Extension('sunaudiodev', ['sunaudiodev.c']) )
- if platform == 'darwin' and ("--disable-toolbox-glue" not in
+ if platform == 'darwin' and ("--disable-toolbox-glue" not in
sysconfig.get_config_var("CONFIG_ARGS")):
# Mac OS X specific modules.
exts.append( Extension('_CF', ['cf/_CFmodule.c', 'cf/pycfbridge.c'],