summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDzmitry Ivaniuk <dzimitriy@gmail.com>2023-09-29 14:26:23 (GMT)
committerDzmitry Ivaniuk <dzimitriy@gmail.com>2023-09-29 14:26:23 (GMT)
commit2d09ed35cfabc8032545a401e883aafd3efda048 (patch)
treecc3f4de6f11256f99fd5d2eaf7f99c7cec1f2d57 /CMakeLists.txt
parente47544ad31cb3ceecd04cc13e8fe556f8df9fe0b (diff)
downloadgoogletest-2d09ed35cfabc8032545a401e883aafd3efda048.zip
googletest-2d09ed35cfabc8032545a401e883aafd3efda048.tar.gz
googletest-2d09ed35cfabc8032545a401e883aafd3efda048.tar.bz2
cmake: Fix comments in cmake filesrefs/pull/4382/head
Remove extra spaces. Fix so that the comment line starts with a capital letter and ends with a dot.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 089ac98..24d41c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ enable_testing()
include(CMakeDependentOption)
include(GNUInstallDirs)
-#Note that googlemock target already builds googletest
+# Note that googlemock target already builds googletest.
option(BUILD_GMOCK "Builds the googlemock subproject" ON)
option(INSTALL_GTEST "Enable installation of googletest. (Projects embedding googletest may want to turn this OFF.)" ON)
option(GTEST_HAS_ABSL "Use Abseil and RE2. Requires Abseil and RE2 to be separately added to the build." OFF)