summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCopybara-Service <copybara-worker@google.com>2023-06-20 15:20:43 (GMT)
committerCopybara-Service <copybara-worker@google.com>2023-06-20 15:20:43 (GMT)
commit29836977ef1c664588daeb035591c18a912e7c50 (patch)
tree213bfae7d42f084d4d3b44fb3c1c916514d69812 /CMakeLists.txt
parent6c088164163ea07406d07d34acaa29ede0b55cf2 (diff)
parent4fed5f285030085b096c930ff03e42c7814739b2 (diff)
downloadgoogletest-29836977ef1c664588daeb035591c18a912e7c50.zip
googletest-29836977ef1c664588daeb035591c18a912e7c50.tar.gz
googletest-29836977ef1c664588daeb035591c18a912e7c50.tar.bz2
Merge pull request #4288 from juan-lunarg:juan/cmake_min_3_dot_6
PiperOrigin-RevId: 541929012 Change-Id: I90423820611c2b6a6f81fe3f9ec2d23992ffbed1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6af4143..890e495 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,11 +1,7 @@
# Note: CMake support is community-based. The maintainers do not use CMake
# internally.
-cmake_minimum_required(VERSION 3.5)
-
-if (POLICY CMP0048)
- cmake_policy(SET CMP0048 NEW)
-endif (POLICY CMP0048)
+cmake_minimum_required(VERSION 3.13)
if (POLICY CMP0069)
cmake_policy(SET CMP0069 NEW)