summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJuan Ramos <juan@lunarg.com>2023-06-20 19:03:00 (GMT)
committerJuan Ramos <juan@lunarg.com>2023-06-20 19:03:00 (GMT)
commitefd8db1627631079dec02de2622071d8ec9ff5fa (patch)
tree0b0f00df6cc8b763d15417df7264f34396f8e290 /CMakeLists.txt
parent5924e5b35554342439650ec46e4506c94bc084cb (diff)
downloadgoogletest-efd8db1627631079dec02de2622071d8ec9ff5fa.zip
googletest-efd8db1627631079dec02de2622071d8ec9ff5fa.tar.gz
googletest-efd8db1627631079dec02de2622071d8ec9ff5fa.tar.bz2
cmake: Clean up policy coderefs/pull/4290/head
Now that the min is 3.13 these policies don't need to be set manually anymore. CMP0054 - 3.1 CMP0063 - 3.3 CMP0069 - 3.9 CMP0077 - 3.13
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 890e495..3b5cf3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,14 +3,6 @@
cmake_minimum_required(VERSION 3.13)
-if (POLICY CMP0069)
- cmake_policy(SET CMP0069 NEW)
-endif (POLICY CMP0069)
-
-if (POLICY CMP0077)
- cmake_policy(SET CMP0077 NEW)
-endif (POLICY CMP0077)
-
project(googletest-distribution)
set(GOOGLETEST_VERSION 1.13.0)