summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Laity <joel.laity@gmail.com>2017-08-03 03:50:45 (GMT)
committerJoel Laity <joel.laity@gmail.com>2017-08-03 03:50:45 (GMT)
commit568958e94000946a035a034a6d99c7a90fc8984f (patch)
tree12aeacd4a9a31f268be10c3a17350850fccd9d40 /CMakeLists.txt
parent28bb854cefbaa2ff00e179ac1b864459464e3165 (diff)
downloadgoogletest-568958e94000946a035a034a6d99c7a90fc8984f.zip
googletest-568958e94000946a035a034a6d99c7a90fc8984f.tar.gz
googletest-568958e94000946a035a034a6d99c7a90fc8984f.tar.bz2
Fixed cmake policy issuerefs/pull/1172/head
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7fb65e..3048630 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,8 +1,8 @@
cmake_minimum_required(VERSION 2.6.4)
-if (policy CMP0048)
+if (POLICY CMP0048)
cmake_policy(SET CMP0048 NEW)
-endif (policy CMP0048)
+endif (POLICY CMP0048)
project( googletest-distribution )