summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2009-04-28 00:28:09 (GMT)
committerzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2009-04-28 00:28:09 (GMT)
commitc78ae6196dc9c24380b5cf86f8fd75a4d3edc704 (patch)
treeea5077b43fd8b0e10aedb67eb7488254efff7814 /Makefile.am
parentf2334aa19555063791ec16fe2b476ec00195bbb8 (diff)
downloadgoogletest-c78ae6196dc9c24380b5cf86f8fd75a4d3edc704.zip
googletest-c78ae6196dc9c24380b5cf86f8fd75a4d3edc704.tar.gz
googletest-c78ae6196dc9c24380b5cf86f8fd75a4d3edc704.tar.bz2
Ports gtest to C++Builder, by Josh Kelley.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c83fb70..b030cd8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,6 +51,15 @@ EXTRA_DIST += \
xcode/Samples/FrameworkSample/widget.h \
xcode/Samples/FrameworkSample/WidgetFramework.xcodeproj/project.pbxproj
+# C++Builder project files
+EXTRA_DIST += \
+ codegear/gtest_all.cc \
+ codegear/gtest_link.cc \
+ codegear/gtest.cbproj \
+ codegear/gtest_main.cbproj \
+ codegear/gtest_unittest.cbproj \
+ codegear/gtest.groupproj
+
# TODO(wan@google.com): integrate scripts/gen_gtest_pred_impl.py into
# the build system such that a user can specify the maximum predicate
# arity here and have the script automatically generate the