summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorshiqian <shiqian@861a406c-534a-0410-8894-cb66d6ee9925>2008-12-10 05:45:40 (GMT)
committershiqian <shiqian@861a406c-534a-0410-8894-cb66d6ee9925>2008-12-10 05:45:40 (GMT)
commita369436e2adb3f27fa5b169b85f14c56fcdc6f5b (patch)
tree0e241e961c0750890fe42b30ca052430e2318323 /configure.ac
parentfab8c18a0059fdd0938652d19f2e58fbb2582649 (diff)
downloadgoogletest-a369436e2adb3f27fa5b169b85f14c56fcdc6f5b.zip
googletest-a369436e2adb3f27fa5b169b85f14c56fcdc6f5b.tar.gz
googletest-a369436e2adb3f27fa5b169b85f14c56fcdc6f5b.tar.bz2
Changes config_aux to build-aux to conform with the convention. Simplifies the configuration commands in README. By Chandler Carruth.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index bb21a60..14a354b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10,8 +10,8 @@ AC_INIT([Google C++ Testing Framework],
# Provide various options to initialize the Autoconf and configure processes.
AC_PREREQ([2.59])
AC_CONFIG_SRCDIR([./COPYING])
-AC_CONFIG_AUX_DIR([config_aux])
-AC_CONFIG_HEADERS([config_aux/config.h])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_HEADERS([build-aux/config.h])
AC_CONFIG_FILES([Makefile])
AC_CONFIG_FILES([scripts/gtest-config], [chmod +x scripts/gtest-config])
@@ -31,7 +31,6 @@ AC_PROG_LIBTOOL
# HAVE_PYTHON by requiring "python" to be in the PATH, and that interpreter's
# version to be >= 2.3. This will allow the scripts to use a "/usr/bin/env"
# hashbang.
-#AM_PATH_PYTHON([2.3],,[:])
PYTHON= # We *do not* allow the user to specify a python interpreter
AC_PATH_PROG([PYTHON],[python],[:])
AS_IF([test "$PYTHON" != ":"],