summaryrefslogtreecommitdiffstats
path: root/googlemock/configure.ac
diff options
context:
space:
mode:
authorJonathan Wendeborn <jonathan.wendeborn@bruker.com>2018-10-16 06:38:34 (GMT)
committerJonathan Wendeborn <jonathan.wendeborn@bruker.com>2018-10-16 06:38:34 (GMT)
commit96d16157721cda1fd6981e6ce70645acb44220da (patch)
treec68f2939aaf8904f06e7235dfa4607f167fbb758 /googlemock/configure.ac
parent386391b0144201e0cf5f66d8ba1cb60a1076f673 (diff)
parent8c82ba48e433005b9e25835b4a342ef4dcc0cfc0 (diff)
downloadgoogletest-96d16157721cda1fd6981e6ce70645acb44220da.zip
googletest-96d16157721cda1fd6981e6ce70645acb44220da.tar.gz
googletest-96d16157721cda1fd6981e6ce70645acb44220da.tar.bz2
Merge branch 'isnice' of https://github.com/BrukerJWD/googletest into isnice
Diffstat (limited to 'googlemock/configure.ac')
-rw-r--r--googlemock/configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/googlemock/configure.ac b/googlemock/configure.ac
index 3b740f2..cb5e1a6 100644
--- a/googlemock/configure.ac
+++ b/googlemock/configure.ac
@@ -1,7 +1,7 @@
m4_include(../googletest/m4/acx_pthread.m4)
AC_INIT([Google C++ Mocking Framework],
- [1.7.0],
+ [1.8.0],
[googlemock@googlegroups.com],
[gmock])
@@ -101,7 +101,7 @@ AC_ARG_VAR([GTEST_VERSION],
[The version of Google Test available.])
HAVE_BUILT_GTEST="no"
-GTEST_MIN_VERSION="1.7.0"
+GTEST_MIN_VERSION="1.8.0"
AS_IF([test "x${enable_external_gtest}" = "xyes"],
[# Begin filling in variables as we are able.
@@ -129,8 +129,8 @@ AS_IF([test "x${HAVE_BUILT_GTEST}" = "xyes"],
GTEST_LDFLAGS=`${GTEST_CONFIG} --ldflags`
GTEST_LIBS=`${GTEST_CONFIG} --libs`
GTEST_VERSION=`${GTEST_CONFIG} --version`],
- [AC_CONFIG_SUBDIRS([../googletest])
- # GTEST_CONFIG needs to be executable both in a Makefile environmont and
+ [
+ # GTEST_CONFIG needs to be executable both in a Makefile environment and
# in a shell script environment, so resolve an absolute path for it here.
GTEST_CONFIG="`pwd -P`/../googletest/scripts/gtest-config"
GTEST_CPPFLAGS='-I$(top_srcdir)/../googletest/include'