summaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Mauro <dmauro@google.com>2018-07-10 19:39:23 (GMT)
committerDerek Mauro <dmauro@google.com>2018-07-10 19:39:23 (GMT)
commitd772e2039b2dd4ebd137659e8d6297e6cf04697e (patch)
tree0e6d5fc920140670b0ea2fcdd3ebc98b09c54776 /googletest/CMakeLists.txt
parent4c417877648f5f240aecead1c19d7c1fd340423b (diff)
downloadgoogletest-d772e2039b2dd4ebd137659e8d6297e6cf04697e.zip
googletest-d772e2039b2dd4ebd137659e8d6297e6cf04697e.tar.gz
googletest-d772e2039b2dd4ebd137659e8d6297e6cf04697e.tar.bz2
Pass the --no_stacktrace_support argument to the CMake tests
This does the same thing to the CMake tests that is done to the Bazel tests, and now makes the CMake tests pass.
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index b09c46e..2e412d7 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -284,7 +284,7 @@ if (gtest_build_tests)
py_test(gtest_list_tests_unittest)
cxx_executable(gtest_output_test_ test gtest)
- py_test(gtest_output_test)
+ py_test(gtest_output_test --no_stacktrace_support)
cxx_executable(gtest_shuffle_test_ test gtest)
py_test(gtest_shuffle_test)
@@ -307,6 +307,6 @@ if (gtest_build_tests)
py_test(gtest_json_outfiles_test)
cxx_executable(gtest_xml_output_unittest_ test gtest)
- py_test(gtest_xml_output_unittest)
+ py_test(gtest_xml_output_unittest --no_stacktrace_support)
py_test(gtest_json_output_unittest)
endif()