summaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorGennadiy Civil <gennadiycivil@users.noreply.github.com>2018-08-15 18:33:15 (GMT)
committerGitHub <noreply@github.com>2018-08-15 18:33:15 (GMT)
commit3c4f437c241b29b848255535518860fd5397d9f5 (patch)
treed0d2af46aa44aa3765632227713f4a447c5fd374 /googletest/CMakeLists.txt
parent87a37c60e3144af5394c3e8c8b4c714bb8b07ad9 (diff)
parent997d343dd680e541ef96ce71ee54a91daf2577a0 (diff)
downloadgoogletest-3c4f437c241b29b848255535518860fd5397d9f5.zip
googletest-3c4f437c241b29b848255535518860fd5397d9f5.tar.gz
googletest-3c4f437c241b29b848255535518860fd5397d9f5.tar.bz2
Merge branch 'master' into master
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index ba2c2c2..6a917bb 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -121,13 +121,13 @@ if(INSTALL_GTEST)
# configure and install pkgconfig files
configure_file(
cmake/gtest.pc.in
- "${CMAKE_BINARY_DIR}/gtest.pc"
+ "${gtest_BINARY_DIR}/gtest.pc"
@ONLY)
configure_file(
cmake/gtest_main.pc.in
- "${CMAKE_BINARY_DIR}/gtest_main.pc"
+ "${gtest_BINARY_DIR}/gtest_main.pc"
@ONLY)
- install(FILES "${CMAKE_BINARY_DIR}/gtest.pc" "${CMAKE_BINARY_DIR}/gtest_main.pc"
+ install(FILES "${gtest_BINARY_DIR}/gtest.pc" "${gtest_BINARY_DIR}/gtest_main.pc"
DESTINATION "${CMAKE_INSTALL_LIBDIR}/pkgconfig")
endif()