summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b0ee11..ec8a4a2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,8 +28,11 @@ EXTRA_DIST += \
xcode/Config/FrameworkTarget.xcconfig \
xcode/Config/General.xcconfig \
xcode/Config/ReleaseProject.xcconfig \
+ xcode/Config/TestTarget.xcconfig \
+ xcode/Config/InternalTestTarget.xcconfig \
xcode/Resources/Info.plist \
xcode/Scripts/versiongenerate.py \
+ xcode/Scripts/runtests.sh \
xcode/gtest.xcodeproj/project.pbxproj
# xcode sample files
@@ -225,7 +228,7 @@ test_gtest_typed_test_test_LDADD = lib/libgtest_main.la
if HAVE_PYTHON
check_SCRIPTS =
-# These two Python modules are used by multiple Pythong tests below.
+# These two Python modules are used by multiple Python tests below.
check_SCRIPTS += test/gtest_test_utils.py \
test/gtest_xml_test_utils.py