summaryrefslogtreecommitdiffstats
path: root/googlemock/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'googlemock/configure.ac')
-rw-r--r--googlemock/configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/googlemock/configure.ac b/googlemock/configure.ac
index d268d5d..3b740f2 100644
--- a/googlemock/configure.ac
+++ b/googlemock/configure.ac
@@ -1,4 +1,4 @@
-m4_include(gtest/m4/acx_pthread.m4)
+m4_include(../googletest/m4/acx_pthread.m4)
AC_INIT([Google C++ Mocking Framework],
[1.7.0],
@@ -129,14 +129,14 @@ AS_IF([test "x${HAVE_BUILT_GTEST}" = "xyes"],
GTEST_LDFLAGS=`${GTEST_CONFIG} --ldflags`
GTEST_LIBS=`${GTEST_CONFIG} --libs`
GTEST_VERSION=`${GTEST_CONFIG} --version`],
- [AC_CONFIG_SUBDIRS([gtest])
+ [AC_CONFIG_SUBDIRS([../googletest])
# GTEST_CONFIG needs to be executable both in a Makefile environmont and
# in a shell script environment, so resolve an absolute path for it here.
- GTEST_CONFIG="`pwd -P`/gtest/scripts/gtest-config"
- GTEST_CPPFLAGS='-I$(top_srcdir)/gtest/include'
+ GTEST_CONFIG="`pwd -P`/../googletest/scripts/gtest-config"
+ GTEST_CPPFLAGS='-I$(top_srcdir)/../googletest/include'
GTEST_CXXFLAGS='-g'
GTEST_LDFLAGS=''
- GTEST_LIBS='$(top_builddir)/gtest/lib/libgtest.la'
+ GTEST_LIBS='$(top_builddir)/../googletest/lib/libgtest.la'
GTEST_VERSION="${GTEST_MIN_VERSION}"])
# TODO(chandlerc@google.com) Check the types, structures, and other compiler