summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Young <dyoung@hdfgroup.org>2020-09-27 20:03:44 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-09-27 20:03:44 (GMT)
commit08034972bc4818e8550445aa7f4fd0b315800190 (patch)
tree14ab13613f3c411d0b3248455244f29418ef887b /CMakeLists.txt
parentd20e1274a7bbf8ab1f87f3ebd61cea82ac8caf53 (diff)
parentaa08db839e6aea89487be985704d57a0e424b21b (diff)
downloadhdf5-08034972bc4818e8550445aa7f4fd0b315800190.zip
hdf5-08034972bc4818e8550445aa7f4fd0b315800190.tar.gz
hdf5-08034972bc4818e8550445aa7f4fd0b315800190.tar.bz2
Merge remote-tracking branch 'hdffv/develop' into rebased-fprintf-experiment
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4b87a4..1d87c03 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -497,6 +497,9 @@ endif ()
if (HDF5_ENABLE_SANITIZERS)
include (${HDF5_SOURCE_DIR}/config/sanitizer/sanitizers.cmake)
endif ()
+if (HDF5_ENABLE_FORMATTERS)
+ include (${HDF5_SOURCE_DIR}/config/sanitizer/formatting.cmake)
+endif ()
#-----------------------------------------------------------------------------
# Option to use code coverage