summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-03-28 21:41:43 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-03-28 21:41:43 (GMT)
commit0ccedf94da60cb209f388344301b03a3ab4417ca (patch)
treeee148b6d6cfc70f471f96450e34e51e56d5f6ece /CMakeLists.txt
parent657c407a2f1788cc9e841311b3d1960bb26753a6 (diff)
downloadhdf5-0ccedf94da60cb209f388344301b03a3ab4417ca.zip
hdf5-0ccedf94da60cb209f388344301b03a3ab4417ca.tar.gz
hdf5-0ccedf94da60cb209f388344301b03a3ab4417ca.tar.bz2
Allow option to select NAMESPACE
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aae0170..910b7ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -615,7 +615,7 @@ endif ()
option (BUILD_TESTING "Build HDF5 Unit Testing" ON)
if (BUILD_TESTING)
set (DART_TESTING_TIMEOUT 1200
- CACHE INTEGER
+ CACHE STRING
"Timeout in seconds for each test (default 1200=20minutes)"
)