summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-02-02 18:09:10 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-02-02 18:09:10 (GMT)
commit177c050891d979ec1197e68bf3ca7dd3148cb08b (patch)
treed4e1329e41af6f1c9d96fb10c03eefe48c619fc0 /CMakeLists.txt
parentbe955c5e792ff642c259c25999a86c6007682019 (diff)
downloadhdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.zip
hdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.tar.gz
hdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.tar.bz2
HDFFV-9875 Fix target exports and add static tools pdb files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d34adf..97776a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -427,10 +427,10 @@ if (NOT HDF5_EXTERNALLY_CONFIGURED)
)
if (WIN32)
set (CMAKE_TEST_OUTPUT_DIRECTORY ${CMAKE_RUNTIME_OUTPUT_DIRECTORY}/${CMAKE_BUILD_TYPE})
- set (CMAKE_PDB_OUTPUT_DIRECTORY_
+ set (CMAKE_PDB_OUTPUT_DIRECTORY
${PROJECT_BINARY_DIR}/bin CACHE PATH "Single Directory for all pdb files."
)
- set (CMAKE_COMPILE_PDB_OUTPUT_DIRECTORY_
+ set (CMAKE_COMPILE_PDB_OUTPUT_DIRECTORY
${PROJECT_BINARY_DIR}/bin CACHE PATH "Single Directory for all pdb filess."
)
else ()