summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-11-04 20:51:05 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-11-04 20:51:05 (GMT)
commit1c45b0eeb5c9b92b9a47664f526f62041af090f5 (patch)
treef72eba2ac66c4c83a7cb03253e3da7565ad81ce7 /CMakeLists.txt
parentac212d18f8b1f717e1850aa0d8b64128b56bdfd7 (diff)
downloadhdf5-1c45b0eeb5c9b92b9a47664f526f62041af090f5.zip
hdf5-1c45b0eeb5c9b92b9a47664f526f62041af090f5.tar.gz
hdf5-1c45b0eeb5c9b92b9a47664f526f62041af090f5.tar.bz2
[svn-r19726] [BZ2072]Add compare output to expected test for help and version options of mkgrp.
Tested: local linux
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b34024..b1808e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -165,7 +165,8 @@ SET (HDF5_PACKAGE_NAME "HDF5")
SET (HDF5_PACKAGE_VERSION "${H5_VERS_MAJOR}.${H5_VERS_MINOR}.${H5_VERS_RELEASE}")
SET (HDF5_PACKAGE_VERSION_MAJOR "${H5_VERS_MAJOR}.${H5_VERS_MINOR}")
SET (HDF5_PACKAGE_VERSION_MINOR "${H5_VERS_RELEASE}")
-SET (HDF5_PACKAGE_STRING "${HDF5_PACKAGE_NAME} ${HDF5_PACKAGE_VERSION}")
+SET (HDF5_PACKAGE_VERSION_STRING "${HDF5_PACKAGE_VERSION}")
+SET (HDF5_PACKAGE_STRING "${HDF5_PACKAGE_NAME} ${HDF5_PACKAGE_VERSION_STRING}")
SET (HDF5_PACKAGE_TARNAME "hdf5")
SET (HDF5_PACKAGE_URL "http://www.hdfgroup.org")
SET (HDF5_PACKAGE_BUGREPORT "help@hdfgroup.org")