summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-10-04 20:51:01 (GMT)
committerGitHub <noreply@github.com>2023-10-04 20:51:01 (GMT)
commit283202bc6268843a4a4c26e2c39020791e9af929 (patch)
tree775e2b132f3402656a3a06bf1eeb8a08373ce2a2 /CMakeLists.txt
parentb1663686012d7c1cc10ef0792bf478442f2c0e7f (diff)
downloadhdf5-283202bc6268843a4a4c26e2c39020791e9af929.zip
hdf5-283202bc6268843a4a4c26e2c39020791e9af929.tar.gz
hdf5-283202bc6268843a4a4c26e2c39020791e9af929.tar.bz2
Remove old EXTERNALPROJECT_ADD in favor of FETCH_CONTENT (#3624)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa91dbe..d5fe85a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -855,13 +855,6 @@ option (HDF5_PACKAGE_EXTLIBS "CPACK - include external libraries" OFF)
if (NOT HDF5_EXTERNALLY_CONFIGURED)
if (HDF5_PACKAGE_EXTLIBS)
set (HDF5_NO_PACKAGES OFF CACHE BOOL "CPACK - Disable packaging" FORCE)
- if (HDF5_ENABLE_Z_LIB_SUPPORT AND ZLIB_FOUND AND NOT BUILD_ZLIB_WITH_FETCHCONTENT)
- PACKAGE_ZLIB_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT})
- endif ()
-
- if (HDF5_ENABLE_SZIP_SUPPORT AND SZIP_FOUND AND NOT BUILD_SZIP_WITH_FETCHCONTENT)
- PACKAGE_SZIP_LIBRARY (${HDF5_ALLOW_EXTERNAL_SUPPORT})
- endif ()
endif ()
endif ()